Aktuelle Position:Amigabit>Amigabit Data Recovery>Hilfe> Verknüpfung Wieder
Hilfe

Shortcut Wieder

Die Shortcut- Rückgewinnung von Amigabit Data Recovery bietet einen einfacheren Weg , um verlorene Daten von bestimmten Dateityp zu erholen. Diese Erholung würde Ihnen helfen, herauszufinden, alle Statistiken zu den ausgewählten Dateityp , einschließlich der Dateien , die gelöscht werden , formatiert und rohen Daten.

1 . Öffnen Data Recovery

Klicken Sie auf die Schaltfläche Einstellungen in der rechten oberen Ecke , um Ihre Software- Sprache , Raw Data Recovery und File- System, das Sie wiederherstellen möchten gesetzt . Alle gängigen Dateisysteme sind alle standardmäßig aktiviert.

2 . Klicken Sie auf Standard-Modus an der Schnittstelle zu den Shortcut -Modus zu ändern.

3 . Klicken Sie auf der rechten Dateityp Artikel, den Sie benötigen oder tragbare Festplatte , die Sie wiederherstellen müssen .

Tipp:Wenn Sie auf Portable-Laufwerk klicken , wird der Scan sofort beginnen .

4 . Wählen Sie die richtige Partition nach Wahl des richtigen Dateityp , den Sie wiederherstellen möchten.

Tipps :

  • (1) Wenn Sie Dateien von Ihrer Festplatte Bild oder RAID wiederherstellen möchten , können Sie auf dem Bild hinzufügen klicken oder RAID Schaltfläche Hinzufügen , um die gewünschte Speichermedien hinzufügen.
  • ( 2) Wenn Sie eine Image-Datei für Ihr Laufwerk erstellen möchten, können Sie auf die Schaltfläche Bild erstellen klicken und dann wählen Sie die gewünschte Speichermedien, um Image-Datei erstellen. Bitte beachten Sie, dass die neu erstellte Bilddatei sollte auf eine größere Festplatte gespeichert werden.

. Dateipfad und Dateityp: 5 Klicken Sie auf die Scan-Taste , würde das Scan-Ergebnis auf zwei verschiedene Arten angezeigt werden. In der Registerkarte Datei -Pfad gibt es Dateiordner nach einigen populären Dateisystem wie NTFS / FAT / exFAT und anderen Datei -Ordner mit dem Namen Extra- Dateien mit dem Namen gefunden . The Extra Found Files Dateiordner enthält Rohdaten, die auf dem ausgewählten Laufwerk gefunden wird , aber die Rohdaten hat keinen Dateinamen

Tipps :

  • ( 1) Wenn Sie den genauen Dateiordner , den Sie Dateien gespeichert wurden, gelöscht wissen , auf der Registerkarte Datei -Pfad , klicken Sie bitte um danach zu suchen .
  • ( 2) Wenn Sie den genauen Dateitypen und-formate wissen Ihre gelöschten Dateien auf der Registerkarte Dateityp klicken Sie bitte um danach zu suchen .
  • (3) Wenn Sie Ihre Datei mit dem Dateinamen , Dateiformat , Dateigröße suchen oder schaffen wollen Datum / Änderungsdatum / Scan-Datum , geben Sie bitte der Dateiname oder die Erweiterung , klicken Sie auf die Option -Taste und dann prüfen, ob das Element einschließlich der Dateiname oder die Erweiterung ist case-sensitive, die Dateigröße und Erstellungsdatum / Änderungsdatum / Scan-Datum der Datei. Wenn Sie die Filterung starten möchten, klicken Sie bitte auf Suche -Taste, wenn Sie Prüfung dieser Punkte beendet. Wenn Sie nach der Überprüfung einige Titel in diesem Fenster geben Filterung möchten, klicken Sie bitte auf die Schaltfläche Abbrechen.
  • (4) Wenn Sie verlorene Daten von den oberen Möglichkeiten nicht finden konnte, auf den Extra- Files gefunden Datei-Ordner und klicken Sie dann Ihre Daten sorgfältig zu finden in allen in diesem Ordner Dateien aufgelistet . Da diese Dateien keine Originalnamen haben, müssen Sie sie zuerst erholen und suchen Sie dann nach Ihrer verlorenen Daten von ihnen.

6 . Wenn Sie auf die Datei, Ordner klicken, würden alle Dateien auf der rechten Seite aufgelistet. Es gibt vier verschiedene Modi, um diese Dateien anzeigen : Liste , Miniaturvorschau Box und Hex -Viewer . Sie können jede Modus , um die Dateien , indem Sie auf einen dieser vier Tasten auf der rechten oberen Ecke Liste wählen .

7 . Alle , die durch Scannen gefundenen Dateien würden standardmäßig deaktiviert werden.

  • (1 ) Wenn Sie alle Dateien in der Liste überprüfen möchten, überprüfen Sie bitte die Alle auswählen / Alle abwählen Element am Ende der Liste .
  • (2 ) Wenn Sie einige der auf dem Fenster aufgeführten Dateien auswählen wollen , überprüfen Sie bitte die Datei, indem Sie das Kontrollkästchen auf der linken Seite des Elements eine nach der anderen .
  • (3 ) Wenn Sie alle Dateien in der Liste deaktivieren möchten, deaktivieren Sie bitte die Schaltfläche Alle / Alle abwählen Artikel wieder .
  • (4) Sie können auch einen Rechtsklick auf das Element, das Sie sich zu erholen und dann auf den Punkt auf der Dropdown- Liste aus. Sie konnten alle wählen , deaktivieren Sie alle , wählen Invertzucker , erholen hervorgehoben und Wiederherstellung der Artikel überprüft .